virtualbox-dkms broken by chromodoris update (linux 4.3.x)
Open, NormalPublic

Tags
None
Subscribers
Assigned To
None
Authored By
jpritikin, Jun 27 2016

Description

virtualbox-dkms from dasyatis compiles again linux 4.3, but dasyatis virtualbox depends on libqtgui4 which depends on new versions of tons of libraries. I guess the best work-around is to downgrade to linux 4.0?

ximion triaged this task as "Normal" priority.Jun 27 2016, 10:06 PM
ximion added a subscriber: ximion.

Version 5.0.22-dfsg-1 is in staging, which should solve this issue.
It might need some time to migrate, apparently there are issues with that atm.