Skype not installable anymore
Open, Needs TriagePublic

Description

Installing skype.deb is no longer possible as libssl1.0.0 is now libssl1.0.0 and skype:i386 depends on libssl1.0.0.
Is it possible to do like it seems that ubuntu did and have the 2e version as 1.0.0?

dantti created this task.Jan 17 2016, 4:29 PM